Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Wordpress 4.9.8

Jeff Nov 28, 2018 08:48PM CET

Has version 3.0.9 been tested with Wordpress 4.9.8?

I don't want to upgrade my version of Wordpress if it is going to break.

Thanks!

Up 0 rated Down
Tobias Nov 28, 2018 11:12PM CET Semplicelabs Agent

Hey Jeff

Sure, let me help you with that.

So far we know that the latest Version of S3, which is 3.0.11 (single) and 3.0.12 (studio)
works with WordPress 4.9.8 (but please do not install Gutenberg).

So I personally recommend you to update your Semplice to the latest version,
and then update WordPress.

Before you do, please do make a backup just to be sure.

Let me know if that helps
Tobias

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
17c96688a1a336f6040dd1b6149c3fa8@semplicelabs.desk-mail.com
https://cdn.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete