Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Content Editor not loading

Tobias dJ. Nov 22, 2018 12:39PM CET

Hallo,
unfortunately there is an issue with the content editor: the menu bar is loading but the content of the webpage is not showing up (only the pre-load sign).
I tried several solutions but I couldn't fix it.

Thank you.

Up -1 rated Down
Tobias Nov 22, 2018 07:59PM CET Semplicelabs Agent

Hey Tobias

Happy to help! I know there’s nothing more maddening than that endless spinner.

Did you install SSL security on your site recently (switch from http// to https//?)
That’s what usually causes this issue.

To fix it, simply update your site and Wordpress URL settings under Settings > General in the Wordpress admin area to include the additional “s” in the URL. And if you are using self-hosted fonts, you will want to update the absolute URL paths as well.

Hope this helps, if not, let us know
Tobias

Up 0 rated Down
Tobias dj. Nov 22, 2018 08:07PM CET
Hey Tobias,
thanks for your answer.
All URL paths were updated to https// several months ago and the content editor worked fine.
It just appeared now that it won't work anymore.

Up 0 rated Down
Tobias Nov 22, 2018 08:40PM CET Semplicelabs Agent

Hey Tobias

Damn alright, then it’s probably something else. We usually rarely have this issue
unless it’s something weird with the server config.

Do you know when this issue started? Was it after a fresh install or just out of the blue?
Was there anything you changed before this happened by any chance?

If you would like to send a private email to help@semplicelabs.com with your login info and a link to this thread, we can check your settings and troubleshoot for you. Please include all the requested information as we can’t troubleshoot without it:

Website URL:
Admin Link:
Username:
Password:

IMPORTANT: If you’re creating a temporary login for us to use (recommended) please be sure to give us administrator rights so we can properly diagnose your issue. If you’re not creating a temporary login, be sure to update your password once this issue is resolved.

We’ll watch for your email and look into this for you!

Thanks and talk soon,
Tobias

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
17c96688a1a336f6040dd1b6149c3fa8@semplicelabs.desk-mail.com
https://cdn.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete