Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Page not display

David Drew Jun 21, 2018 10:11AM CEST

Hi there, my thumbnail gallery has disappeared on all browsers. It only works on mobile view.
Semplice backend also has no functionality and I am unable to edit or enter the page.
Please advise,

David

Up 0 rated Down
Jon Jun 23, 2018 05:12AM CEST Semplicelabs Agent

Hey David!

Sorry for the delay in writing back, your comment got pushed back and so I did not see it initially.

Very strange, as looking at the page now I can see things fine. Usually if it disappears for no reason it might just be something to do with your local browser that is not loading the page correctly. This usually is the case too if you cannot edit or enter pages, in which case we would recommend clearing the browser cache or switching browsers to confirm it is browser-related.

In some rare cases, a change to your server can cause issues like these but the weird thing is I can see your thumbnail gallery just fine. Let me know if the issue is persists, and we’d be happy to login and diagnose on the backend. just send us a private email to help@semplice.com with your login info and we can take a look!

Jon

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
17c96688a1a336f6040dd1b6149c3fa8@semplicelabs.desk-mail.com
https://cdn.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete