Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Images not loading correctly - perhaps broken links?

Matthew Taylor Jun 18, 2018 04:56PM CEST

Never had this problem before, but on my most recent portfolio project, images from my media library are sometimes not displaying properly or at all once the project has been published? I m not sure why this is happening, and in some cases it is ruining grid structures on my page.

I've tried re-uploading content but it doesn't seem to fix the problem?

Up 0 rated Down
Jon Jun 19, 2018 07:05PM CEST Semplicelabs Agent

Hey Matthew!

Very strange, sorry to hear about the issue.

Sometimes this can happen if your browser is caching old images, or not updating the page properly with the correct images. I would disable any speed plugins or caching settings you might have enabled in Wordpress, as these can cause weird issues like these. Then try refreshing the browser and clearing the cache, or switching browsers to confirm that the images are indeed displaying incorrect.

If the issue persists, it may be the way your images are being loaded via your host in which case you might need to contact them to see why the correct images are not being loaded.

Best,
Jon

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
17c96688a1a336f6040dd1b6149c3fa8@semplicelabs.desk-mail.com
https://cdn.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete