Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Nav Bar Animation

Andi May 03, 2017 06:42PM CEST

How do I get rid of the nav bar shooting upwards when clicked on?

Up 2 rated Down
Amanda May 03, 2017 09:08PM CEST Semplicelabs Agent

Hi Andi,

You can go to Semplice > General Settings > Site Transition Animations > Disabled.

Best,
Amanda

Up 0 rated Down
Andi May 04, 2017 12:45AM CEST
Thanks (again) Amanda! :)

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
17c96688a1a336f6040dd1b6149c3fa8@semplicelabs.desk-mail.com
https://cdn.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete